Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    Stefano Gatti
    Guest

    Re: Mi manca il rosso sullo schermo

    Il 01/02/2010 alle ore 18:58:26 "Andrea" <andrea.a41@alice.it> ha
    scritto:

    > Salve
    >
    > da qualche giorno mentre lavoro, lo schermo mi tende all'azzurrognolo.
    > In effetti ogni tanto (ma spesso) mi va via il rosso.
    > Provo a muovere il cavo di connessione con il monitor
    > e ritorna tutto normale.
    > Ho pensato che fosse il cavo, ma mi fa lo stesso
    > anche con un altro cavo.


    Magari è il connettore sul monitor...



  2. #2
    Andrea
    Guest

    Re: Mi manca il rosso sullo schermo


    "Stefano Gatti" <s.gatti.levami.@email.it> ha scritto nel messaggio
    news:20100201191547.2c6dc203@debian.fastwebnet.it. ..
    Il 01/02/2010 alle ore 18:58:26 "Andrea" <andrea.a41@alice.it> ha
    scritto:

    > Salve
    >
    > da qualche giorno mentre lavoro, lo schermo mi tende all'azzurrognolo.
    > In effetti ogni tanto (ma spesso) mi va via il rosso.
    > Provo a muovere il cavo di connessione con il monitor
    > e ritorna tutto normale.
    > Ho pensato che fosse il cavo, ma mi fa lo stesso
    > anche con un altro cavo.


    Magari è il connettore sul monitor...

    ================================================== =

    Se muovo il cavo vicino al monitor, a volte non risponde,
    ma se lo muovo dietro al case del Pc, il rosso ritorna più facimente.
    Forse dipende dall'attacco che esce dal Pc.........

    Cosa dovrei fare?
    Escludiamo a priori che il difetto sia sulla scheda video??
    A.



  3. #3
    tittopower
    Guest

    Re: Mi manca il rosso sullo schermo


    "Andrea" <andrea.a41@alice.it> ha scritto nel messaggio
    news:4b6720c3$0$1140$4fafbaef@reader1.news.tin.it. ..

    >
    > Se muovo il cavo vicino al monitor, a volte non risponde,
    > ma se lo muovo dietro al case del Pc, il rosso ritorna più facimente.
    > Forse dipende dall'attacco che esce dal Pc.........
    >
    > Cosa dovrei fare?
    > Escludiamo a priori che il difetto sia sulla scheda video??
    > A.
    >


    Ho avuto un problema simile, ho risolto rifacendo le saldature sul
    connettore VGA di uscita della scheda video.


  4. #4
    Andrea
    Guest

    Re: Mi manca il rosso sullo schermo


    "tittopower" <tittopowerATalice.it> ha scritto nel messaggio
    news:4b698c01$0$814$4fafbaef@reader5.news.tin.it.. .
    > Andrea wrote:
    >
    >>> Ho avuto un problema simile, ho risolto rifacendo le saldature sul
    >>> connettore VGA di uscita della scheda video.

    >> ====================================
    >> E' difficile rifarle??
    >> Tutto accessibile??
    >> Grazie
    >> A.

    > ======================
    > No direi che è semplice a patto di avere un buon saldatore

    con punta sottile.
    ==========================
    Ce l'ho !
    Spiegami dove devo ri-saldare...
    Grazie
    A.



Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Content Relevant URLs by vBSEO 3.6.1