Moved Permanently

The document has moved here.


Apache Server at www.pianetatech.it Port 80
301 Moved Permanently

Moved Permanently

The document has moved here.


Apache Server at www.pianetatech.it Port 80
Visualizzazione dei risultati da 1 a 2 su 2

Discussione: Chavetta Usb Telecom

  1. #1
    Somaro
    Guest

    Chavetta Usb Telecom

    Ciao a tutti. Scrivo per chiedervi gentilmente un'informazione: Un amico
    ha un portatil Sony nuovo con su Windows 7. Ha acquistato una chiavetta
    onda mt503hsa e una volta istallati i driver chiede di riavviare ed una
    volta riavviato compare la finestra che i driver non sono stati
    istallati correttamente. In Gestione periferiche appare il punto
    interrogativo giallo alla voce:

    ONDA PROPRIETARY HS-USB MODEM

    e all'interno nelle proprietà una sorta di errore Codice 19.

    Ho già fatto diverse prove istallando pure i driver aggiornati per Win 7
    trovati sul sito della ONDA, ma nulla...non ne vuole sapere di andare.
    Questo comporta il non funzionamento della chiavetta che non riconosce
    nè la Sim e nè il collegamento al pc.

    Sapreste aiutarmi?

    Grazie mille!

  2. #2
    fraal
    Guest

    Re: Chavetta Usb Telecom

    Somaro ha scritto:
    >
    > Ciao a tutti. Scrivo per chiedervi gentilmente
    > un'informazione: Un amico
    > ha un portatil Sony nuovo con su Windows 7. Ha
    > acquistato una chiavetta
    > onda mt503hsa e una volta istallati i driver chiede
    > di riavviare ed una
    > volta riavviato compare la finestra che i driver non
    > sono stati
    > istallati correttamente. In Gestione periferiche
    > appare il punto
    > interrogativo giallo alla voce:
    >
    > ONDA PROPRIETARY HS-USB MODEM
    >
    > e all'interno nelle proprietà una sorta di errore
    > Codice 19.
    >
    > Ho già fatto diverse prove istallando pure i driver
    > aggiornati per Win 7
    > trovati sul sito della ONDA, ma nulla...non ne vuole
    > sapere di andare.
    > Questo comporta il non funzionamento della chiavetta
    > che non riconosce
    > nè la Sim e nè il collegamento al pc.
    >
    > Sapreste aiutarmi?
    >
    > Grazie mille!


    Conosco poco Win7, l'ho guidato solo in portatili di amici, per
    configurarlo in maniera un po' più umana; l'impressione che ho
    avuto è che sia ancor peggio di Vista. Comunque suppongo che per
    installare i drivers si debba, come per Vista, eseguire il setup
    come amministratore. Click destro->esegui come amministratore:
    l'hai fatto?
    --
    Postato da Virgilio Newsgroup: lo usi da web ma con le funzioni del newsreader http://newsgroup.virgilio.it
    Gerarchie it, italia, it-alt, tin, it.binari. Unico!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
301 Moved Permanently

Moved Permanently

The document has moved here.


Apache Server at www.pianetatech.it Port 80

Content Relevant URLs by vBSEO 3.6.1